NO-IE v1.0.1

Something I’ve had sitting about my hard drive for a while … this plugin gives you the ability to display a widget to your visitors, reminding them to upgrade their browser!  It can display a link to download the current versions of Google Chrome, Mozilla Firefox, Apple Safari, Opera, or Internet Explorer — entirely up to you which of the five are offered to the user, and whether they are randomized on each page load.  You can also select whether to display the reminder to IE6 and under, or IE7 and under.

NO-IE v1.0.1 hosted on WordPress.org

Author: George Stephanis

Cooking, Code, Carpentry, Letterpress.